Results 1 to 3 of 3

Thread: Can't go in server

  1. #1

    Can't go in server

    Why is it that I can log in and everything but when I click on the server names nothing happens? it seems I cannot even enter the server loading page. I am using internet explorer, have flash, worked fine until today. I have tried all servers, none work for me. Please help

  2. #2
    Do you login on website or facebook application? Have you tried to relogin on the website?

  3. #3
    I have the same problem was playing on server enchanted forest but now cant find it as all the servers have numbers instead of names

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
INFIPLAY - a company with considerable experience in the gaming world that is constantly evolving, bringing together friends in the playing field, allowing them to communicate and feel gaming heroes marching pace with the times, conquering new horizons of gaming space.